Mit der Nutzung unserer Dienste/Website erklären Sie sich damit einverstanden, dass wir Cookies verwenden. Datenschutzerklärung

Digital TV: Software-Update für CI+ Module

Aktuell kann es vorkommen, dass unsere CI+ Module mit dem Standard 1.2 nicht kompatibel sind mit TV-Geräten der neuen Generation mit dem CI+ Standard 1.4. In diesem Fall ist der Programmempfang nicht gewährleistet.

Dies betrifft nur Conax CI+ Module von Neotion mit dem Standard 1.2 und der Softwareversion 1.0.0.

Im Einsatz befindliche CI+ Module mit dem Standard 1.3 sind nicht von diesem Problem nicht betroffen, ebenso nicht betroffen sind TV-Geräte mit dem Standard 1.3 oder älter.

Zur Gewährleistung eines einwandfreien Empfangs verteilt unser technischer Partner M7 ab dem 10. Juli an alle im Einsatz befindlichen CI+ Module ein Software-Update.

Die CI+ Module erkennen das Update automatisch und führen dieses eigenständig durch bzw. Sie müssen dies mit der Betätigung der "OK"-Taste starten. Dieser Vorgang sollte nach Möglichkeit nicht unterbrochen werden.

 

Nach dem Update haben die CI+ Module die Softwareversion 1.0.1.

Zurück